USN-147-2: Fixed php4-pear packages for USN-147-1

6 July 2005

php4, php4-universe fixed packages

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 5.04
  • Ubuntu 4.10

Software Description

Details

USN-147-1 [1] fixed a remote code execution vulnerability in the XMLRPC module of the PEAR library. Unfortunately the packages announced in USN-147-1 were faulty and shipped broken xmlrpc modules. The updated packages ship correct modules.

We apologize for the inconvenience.

[1] https://www.ubuntulinux.org/support/documentation/usn/usn-147-1

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 5.04
php4-pear
Ubuntu 4.10
php4-pear

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

References