USN-149-2: Fixed Firefox packages for USN-149-1

26 July 2005

mozilla-firefox regressions

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 5.04

Software Description

Details

USN-149-1 fixed several vulnerabilities in the Firefox web browser. Unfortunately that update introduced a lot of regressions, especially when using extensions, so another update is necessary. The new packages ship Firefox version 1.0.6 which should now work well with most extensions (one known exception is the package “mozilla-tabextensions”).

We apologize for the inconvenience.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 5.04
mozilla-firefox
mozilla-firefox-gnome-support

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

References