USN-155-3: Fixed mozilla locale packages

4 October 2005

mozilla-locale-… updates

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 5.04

Software Description

Details

USN-155-3 and USN-186-3 updated the version of the mozilla-browser package to fix several vulnerabilities. It was determined that this rendered the Dansk, German, and French locale packages uninstallable since their dependencies were too specific. The updated locale packages work with all present and future versions of mozilla-browser.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 5.04
mozilla-locale-da
mozilla-locale-de-at
mozilla-locale-fr

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

References