USN-186-2: Ubuntu 4.10 packages for USN-186-1 Firefox security update

25 September 2005

mozilla-firefox vulnerabilities

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 4.10

Software Description

Details

USN-186-1 fixed several vulnerabilities in the Firefox browser for Ubuntu 5.04. This update provides fixed packages for Ubuntu 4.10, which was vulnerable to the same issues.

The original advisory is available at

http://www.ubuntu.com/usn/usn-186-1

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 4.10
mozilla-firefox

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.