USN-1911-2: Ghostscript vulnerability

31 July 2013

ghostscript vulnerability

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 13.04

Summary

Ghostscript could be made to crash if it opened a specially crafted file.

Software Description

  • ghostscript - PostScript and PDF interpreter

Details

USN-1911-1 fixed vulnerabilities in Little CMS. This update provides the corresponding updates for Ghostscript.

Original advisory details:

It was discovered that Little CMS did not properly verify certain memory allocations. If a user or automated system using Little CMS were tricked into opening a specially crafted file, an attacker could cause Little CMS to crash.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 13.04
libgs9 - 9.07~dfsg2-0ubuntu3.1

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

In general, a standard system update will make all the necessary changes.

References