USN-206-2: Fixed lynx packages for USN-206-1

29 October 2005

lynx regression fix

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 5.10
  • Ubuntu 5.04
  • Ubuntu 4.10

Software Description

Details

USN-206-1 fixed a security vulnerability in lynx. Unfortunately the fix contained an error that caused lynx to crash under certain circumstances. The updated packages fix this.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 5.10
lynx
Ubuntu 5.04
lynx
Ubuntu 4.10
lynx

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.