USN-226-1: Courier vulnerability

10 December 2005

courier vulnerability

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 5.10
  • Ubuntu 5.04
  • Ubuntu 4.10

Software Description

Details

Patrick Cheong Shu Yang discovered a flaw in the user account handling of courier-authdaemon. After successful authorization, the Courier mail server granted access to deactivated accounts.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 5.10
courier-authdaemon
Ubuntu 5.04
courier-authdaemon
Ubuntu 4.10
courier-authdaemon

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

References