USN-2509-1: ca-certificates update

23 February 2015

ca-certificates update

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 14.10
  • Ubuntu 14.04 LTS
  • Ubuntu 12.04 LTS
  • Ubuntu 10.04 LTS

Summary

ca-certificates was updated to the 20141019 package.

Software Description

  • ca-certificates - Common CA certificates

Details

The ca-certificates package contained outdated CA certificates. This update refreshes the included certificates to those contained in the 20141019 package.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 14.10
ca-certificates - 20141019ubuntu0.14.10.1
Ubuntu 14.04 LTS
ca-certificates - 20141019ubuntu0.14.04.1
Ubuntu 12.04 LTS
ca-certificates - 20141019ubuntu0.12.04.1
Ubuntu 10.04 LTS
ca-certificates - 20141019ubuntu0.10.04.1

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

In general, a standard system update will make all the necessary changes.

References