USN-297-2: Thunderbird extensions update for recent security update

15 June 2006

mozilla-thunderbird, thunderbird-quickfile updates

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 6.06 LTS

Software Description

Details

USN-297-1 fixed some security vulnerabilities in Thunderbird. This update provides new versions of packaged extensions which work with the current Thunderbird version.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 6.06 LTS
mozilla-thunderbird-inspector - 1.5.0.4-0ubuntu6.06.1
mozilla-thunderbird-typeaheadfind - 1.5.0.4-0ubuntu6.06.1
thunderbird-quickfile - 0.15-0ubuntu1.1

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

In general, a standard system upgrade is sufficient to effect the necessary changes.