USN-469-2: Enigmail regression

28 August 2007

enigmail regression

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 7.04
  • Ubuntu 6.10
  • Ubuntu 6.06 LTS

Software Description

  • enigmail

Details

USN-469-1 fixed vulnerabilities in the Mozilla Thunderbird email client. The updated Thunderbird version broken compatibility with the Enigmail plugin. This update corrects the problem. We apologize for the inconvenience.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 7.04
mozilla-thunderbird-enigmail - 2:0.94.2-0ubuntu3
Ubuntu 6.10
mozilla-thunderbird-enigmail - 2:0.94-0ubuntu5.3
Ubuntu 6.06 LTS
mozilla-thunderbird-enigmail - 2:0.94-0ubuntu4.5

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

After a standard system upgrade you need to restart Thunderbird to effect the necessary changes.

References