USN-74-2: Fixed Postfix packages for USN-74-1

5 February 2005

postfix vulnerability

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 4.10

Software Description

Details

This is an update to the recently published Ubuntu Security Notice USN-74-1, which fixed the delivery of arbitrary mail to any MX host which has an IPv6 address.

Unfortunately that upgrade revealed an error in the package upgrade system which caused package installation to fail. After the failed upgrade the Postfix server was not started again, thus no mail was delivered.

This new set of packages fixes the error encountered when upgrading.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 4.10
postfix

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

References