USN-756-1: ClamAV vulnerability

13 April 2009

clamav vulnerability

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 8.10

Software Description

  • clamav

Details

It was discovered that ClamAV did not properly verify buffers when processing Upack files. A remote attacker could send a crafted file and cause a denial of service via application crash.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 8.10
libclamav5 - 0.94.dfsg.2-1ubuntu0.3

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

In general, a standard system upgrade is sufficient to effect the necessary changes.

References