USN-81-1: iptables vulnerability

11 February 2005

iptables vulnerability

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 4.10

Software Description

Details

Faheem Mitha noticed that the “iptables” command did not always load the required modules on its own as it was supposed to. This could lead to firewall rules not being loaded on system startup.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 4.10
iptables

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

References