USN-2504-1: NSS update

19 February 2015

nss update

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 14.10
  • Ubuntu 14.04 LTS
  • Ubuntu 12.04 LTS
  • Ubuntu 10.04 LTS

Summary

NSS was updated to refresh the CA certificates bundle.

Software Description

  • nss - Network Security Service library

Details

The NSS package contained outdated CA certificates. This update refreshes the NSS package to version 3.17.4 which includes the latest CA certificate bundle.

Update instructions

The problem can be corrected by updating your system to the following package versions:

Ubuntu 14.10
libnss3 - 2:3.17.4-0ubuntu0.14.10.1
Ubuntu 14.04 LTS
libnss3 - 2:3.17.4-0ubuntu0.14.04.1
Ubuntu 12.04 LTS
libnss3 - 3.17.4-0ubuntu0.12.04.1
Ubuntu 10.04 LTS
libnss3-1d - 3.17.4-0ubuntu0.10.04.1

To update your system, please follow these instructions: https://wiki.ubuntu.com/Security/Upgrades.

This update uses a new upstream release, which includes additional bug fixes. After a standard system update you need to restart any applications that use NSS, such as Evolution and Chromium, to make all the necessary changes.

References